mysql
SET PASSWORD FOR 'root'@'localhost' = PASSWORD('newpass');
FLUSH PRIVILEGES;
SET PASSWORD FOR 'root'@'localhost' = PASSWORD('newpass');
FLUSH PRIVILEGES;
tar zcvfp - /var/www/dir/data/www | ssh user@9.25.12.110 "cat > ~/from_somehost.tar.gz"
general: warning: checkhints: d.root-servers.net/A (128.8.10.90) extra record in hints
dig @a.root-servers.net. . ns > new-root.zone
ip access-list extended 2000
permit ip any host 10.0.0.22
ip access-list extended 2699
permit ip any any
interface GigabitEthernet0/1.8
rate-limit output access-group 2000 8192000 1536000 3072000 conform-action transmit exceed-action drop
.....
rate-limit output access-group 2699 256000 65536 131072 conform-action transmit exceed-action drop
sh run
....
!
interface GigabitEthernet0/1.8
description 9
encapsulation dot1Q 11
ip address 10.1.1.1 255.255.255.192 secondary
ip address 10.0.0.1 255.255.255.192
ip flow ingress
ip flow egress
rate-limit output access-group 2000 8192000 1536000 3072000 conform-action transmit exceed-action drop
rate-limit output access-group 2699 256000 65536 131072 conform-action transmit exceed-action drop
no cdp enable
!
.....
access-list 2000 permit ip any host 10.0.0.22
access-list 2699 permit ip any any
[root@ns3 ~]# mtr -r -c50 11.112.234.236
HOST: ns3.host96.ru Loss% Snt Last Avg Best Wrst StDev
1. 192.168.23.1 0.0% 50 0.3 1.1 0.3 7.1 1.7
2. 10.220.1.20 0.0% 50 0.5 1.4 0.4 18.7 2.9
3. 85-2.ru 0.0% 50 3.4 2.1 0.5 23.8 3.8
4. 192.168.99.13 0.0% 50 0.7 3.2 0.5 17.7 5.0
5. kt12-1-gw.spb.------.ru 0.0% 50 0.8 6.8 0.6 190.2 28.1
6. m9-3-gw.msk.******.ru 0.0% 50 10.3 14.3 10.2 115.7 15.0
7. gi-1-14.r2-m9.*********.net 0.0% 50 13.6 12.5 10.1 29.8 4.6
8. u**********x.net 24.0% 50 41.9 46.5 40.8 198.0 25.4
9. 82.*.*.181 0.0% 50 41.2 43.0 40.6 72.9 4.9
10. 172.18.8.10 4.0% 50 42.1 48.1 41.0 150.3 16.8
11. 11.112.234.236 2.0% 50 42.2 43.4 41.3 58.7 3.7
[root@ns3 ~]#
en
copy tftp://10.10.1.12/cisco/ios-ver.bin flash:/
conf t
boot system flash:/ios-ver.bin
exit
reload